woensdag 16 juli 2008

DigitalMe on ubuntu

A few months ago I tried to get the ubuntu community interested in porting an infocard identity selector to ubuntu. No luck since.

By chance I found out that there is progress on the linux front. A month ago the bandit project published a .deb DigitalMe install package for Ubuntu. You can find it at the digitalme download site.
And yes, it works. The package delivers a painless install of the digitalme identity selector. The package adds a DigitalMe entry in the tools section of the applications menu. You can manage you infocards from within the identity selector.

On the digitalme site you can also find a digitalme firefox add-on.
Een reactie plaatsen